merhaba arkadaşlar;
samba ile kendi ağımdaki cihazların bilgisayarıma bağlanmasını istedim ve bir çok ayarlama sonrasında (gnome arayuzu) ağımdaki media palyer (dune hd) uzerindeki samba server içinde paylaşımlarımı görüyorum.
ancak bağlan dediğimde kullanıcı adı ve sifresi soruyor ne bilgisayarın sifresi nede sambaya tanıttığım kullanıcı adı ve sıfresı ıle bağlanamıyorum dosyalara erişemiyorum.

aşağıda smb.conf u veriyorum lütfen bi bakarmısınız nerede yanlış yapıyorum

#======================= Global Settings =====================================
[global]
workgroup = workgroup
server string = Samba Server
netbios name = krasniy
usershare allow guests = Yes
usershare max shares = 100
usershare owner only = False
security = public

[benim]
comment = benim paylasimi
path = /home
browseable = Yes
writeable = Yes
guest ok = Yes
public = Yes
security = public

[disk]
comment = benim paylasimi
path = /media/tek1
browseable = Yes
writeable = Yes
guest ok = Yes
public = Yes
security = public

r
wins support = yes


wins server = w.x.y.z


wins proxy = NO


[public]
comment = Public Stuff
path = /home/samba
public = yes
read only = yes
write list = yes



arkadaşlar lütfen yardım edin samaba ev ağı oluşturma konusunda çok sey olusturdum okudum denedim bi kackez sıstemi yeniden kurdum ve en son burada kaldım yardım edin su sorunu cozelim bende tum bildiklerimle resimli bir kalvuz olusturayım insanlar ugrasmasın..
samba nmbd thunar share nemo share kurulu dosya paylaşımlarını nemo sağ tık la tekrar verdim ama yine olmadı
systemctl list-unit-files | grep smb çıktısı
[[email protected] krasniy]# systemctl list-unit-files | grep smb
smbd.service enabled
[email protected] static
smbnetfs.service enabled
smbd.socket enable

systemctl status smbd -l çıktısı

[[email protected] krasniy]# systemctl status smbd -l


Kaynak: samba share problemi