PDA

Orijinalini görmek için tıklayınız : Bağımlılık ve (veya) çakışma sorunu



deniz
20.Eylül.2014, 23:44
Kod:

[[email protected] ~]$ sudo pacman -Syu
:: Paket veritabanları senkronize ediliyor...
core deposu güncel
extra deposu güncel
community deposu güncel
:: Sistem güncellemesi başlatılıyor...
uyarı: glamor-egl: yerel depodaki paket (0.6.0-2) extra deposundaki paketten (0.6.0-1) daha güncel
:: mesa-libgl paketini core/mhwd ile değiştirmek ister misiniz? [E/h] e
:: pycups paketini extra/python2-pycups ile değiştirmek ister misiniz? [E/h] e
:: pysmbc paketini extra/python2-pysmbc ile değiştirmek ister misiniz? [E/h] e
:: shared-color-profiles paketini extra/colord ile değiştirmek ister misiniz? [E/h] e
paket bağımlılıkları çözümleniyor...
uyarı: dolaylı bağımlılıklar bulundu:
uyarı: harfbuzz paketi freetype2 bağımlılığından önce kurulacak
varsa paketler arası çakışmalara bakılıyor...
:: xorg-server, glamor-egl ile çakışıyor (X-ABI-VIDEODRV_VERSION). glamor-egl paketinin kaldırılmasını istiyor musunuz? [e/H] e
hata: işlem hazırlığı başarısız oldu (bağımlılıklar sağlanamadı)
:: xf86-video-intel: glamor-egl paketini gerektiriyor


Sorduğu sorulara nasıl cevap vermem gerektiğini bulamadım. Güncelleme yapmama imkan vermiyor.
Bu arada ne selam ne sabah direk yazmışım. Kusura bakmayın. Herkese selam olsun, okuyup yardım edene şimdiden teşekkürler.

Kaynak: Bağımlılık ve (veya) çakışma sorunu (https://manjaro-tr.org/forum/thread-831.html)