This mod integrates the Coinbase payment gateway using API version 2.

You must have an active merchant account with Coinbase.

This may work with older vBulletin versions down to v4.0.x, but it has not been tested.

Enjoy, and donations are always welcomed! :) ........

For the full text, visit

Attached Files (4.9 KB)

Original Source: Integration with vBulletin - Coinbase (API v2) Payment Gateway