This product is an addon for Abe1's "Force Users to Read a Thread." You must have version 2.10 of this product installed before you can install this addon. If you later uninstall or disable Abe1's product, then this addon will not funct ........

For the full text, visit vBulletin.org

Attached Images Attached Files

Original Source: Force Read Thread Addon